Menu - Selecione uma opção

Vulnerabilidade no Plugin Revslider do Wordpress

Nos últimos dias foram identificadas vulnerabilidades no Plugin Revslider (Revolution Slider) para Wordpress.

Através da vulnerabilidade, um cracker pode acessar os dados de configuração do Wordpress e ter acesso ao banco de dados. A vulnerabilidade também permite fazer upload de qualquer arquivo para um servidor com WordPress (um site de phishing, um script para enviar spam, um ataque Dafecement, por exemplo) e executá-lo sem a necessidade de usuários e senhas. Além de tudo disso, a vulnerabilidade pode fazer com que seu site ou até mesmo o Servidor torne-se lento ou indisponível pois o Plugin passa a consumir muitos recursos (tais como memória e processamento) causando diversos transtornos ao proprietário do site, usuários e também para o provedor de hospedagem.

Obs: Este alerta foi emitido por Pyxsoft

 

 

Hospedagem de Sites

Facebook Hospedagem de Sites

Google Plus Hospedagem de Site

Twitter Hospedagem de Site

 

VM Link - Skype

 



Com nossos Servidores operando em 2 DataCenters, no Brasil e no Exterior, podemos oferecer mais alternativas para os nossos clientes.


No Brasil:

Nossos Servidores estão localizados em Porto Alegre - RS. Servidores Dell XD R730 com até 2 processadores octacore (8 cores por processador) para demandas de sistemas web, com discos SAS 15k rpm e SSD de alta capacidade.


No Exterior:

Nossos Servidores estão em Dallas, Texas, EUA. Localizado no mesmo edifício do Federal Reserve Bank of Dallas o DataCenter é provido de alta segurança, eficiência energética fornecida por 4 subestações, redundância de rede, além de Internap, Telia, CenturyLink, AboveNet e Cogent como fornecedores de fibra.

×

Login

Please login using your credentials recived by email when you register.


Esqueceu sua senha? |  Esqueceu seu usuário?

×